Linked by martini on Wed 25th Jul 2012 01:40 UTC
OS/2 and eComStation Java (OpenJDK) version 1.6.0 Build 25 GA3 had been released for OS/2 and eComStation. This release contains the long awaited OS/2 version of the Java plugin for Mozilla, IceTea-Web 1.1.2.
Order by: Score:
What is the need?
by e-co on Thu 26th Jul 2012 12:33 UTC
e-co
Member since:
2006-01-03

I don't use Java at all.
Do eComStation (OS/2 Warp) users need Java?

Does it give advantages to the OS? Maybe better invest into native software development and attract people to this unique features?

Reply Score: 1

The obscure platforms need Java more.
by tidux on Thu 26th Jul 2012 13:53 UTC
tidux
Member since:
2011-08-13

Why do they need Java more? They need it more because there's very little native software. The OpenJDK port to Haiku has given it an MS Office compatible office suite. It's proprietary, but at least it's a start.

Oh, and Minecraft. OS/2 users still like Minecraft.

Reply Score: 3