Linked by Thom Holwerda on Wed 28th Jun 2006 12:58 UTC
SuSE, openSUSE Yesterday, Novell released a pre-release of its much-anticipated SUSE Enterprise Linux Desktop 10, actually the 3rd release candidate. This release contains all the much-touted stuff such as Xgl and its fancy effects, Beagle integration, and more. Read on for some first impressions.
Permalink for comment 138386
To read all comments associated with this story, please click here.
Im sad
by k9_engineer on Thu 29th Jun 2006 01:05 UTC
k9_engineer
Member since:
2006-02-04

I really looked forward to this, itched even. almost coveted having it and once it is up and running...same ole s@#$, have updates waiting and I click and the updates like a good boy and this is what I get:
Unresolved dependencies:
Updating zmd-7.1.1.0-39.38.i586[System packages] to zmd-7.1.1.0-39.40.i586[SLED10-Updates]
Installing patch:libzypp-1576-0.noarch[SLED10-Updates]
Installing patch:novell-groupwise-gwclient-1656-0.noarch[SLED10-Updates]
Installing patch:syslog-ng-1523-0.noarch[SLED10-Updates]
Installing patch:libgsf-1654-0.noarch[SLED10-Updates]
Installing patch:scim-1634-0.noarch[SLED10-Updates]
Installing patch:beagle-1620-0.noarch[SLED10-Updates]
Installing patch:libzypp-1602-0.noarch[SLED10-Updates]
Installing patch:gnome-cups-manager-1477-0.noarch[SLED10-Updates]
Installing patch:evolution-1614-0.noarch[SLED10-Updates]
Installing patch:kdebase3-1651-0.noarch[SLED10-Updates]
Installing patch:f-spot-1623-0.noarch[SLED10-Updates]
Installing patch:yast2-trans-bg-1628-0.noarch[SLED10-Updates]
Installing patch:libzypp-1658-0.noarch[SLED10-Updates]
There are no installable providers of yast2-installation == 2.13.132.1-0.2 for patch:libzypp-1658-0.noarch[SLED10-Updates]
There are no installable providers of yast2-trans-ro == 2.13.6-0.2 for patch:yast2-trans-bg-1628-0.noarch[SLED10-Updates]
There are no installable providers of f-spot == 0.1.11-16.24 for patch:f-spot-1623-0.noarch[SLED10-Updates]
There are no installable providers of kdebase3 == 3.5.1-69.29 for patch:kdebase3-1651-0.noarch[SLED10-Updates]
There are no installable providers of evolution-pilot == 2.6.0-49.20 for patch:evolution-1614-0.noarch[SLED10-Updates]
There are no installable providers of gnome-cups-manager == 0.32cvs20060120-33.7 for patch:gnome-cups-manager-1477-0.noarch[SLED10-Updates]
There are no installable providers of yast2-xml == 2.13.2-1.3 for patch:libzypp-1602-0.noarch[SLED10-Updates]
There are no installable providers of beagle == 0.2.3-40.24 for patch:beagle-1620-0.noarch[SLED10-Updates]
There are no installable providers of scim-devel == 1.4.4-23.4 for patch:scim-1634-0.noarch[SLED10-Updates]
There are no installable providers of libgsf-devel == 1.13.99-13.4 for patch:libgsf-1654-0.noarch[SLED10-Updates]
There are no installable providers of syslog-ng == 1.6.8-20.3 for patch:syslog-ng-1523-0.noarch[SLED10-Updates]
There are no installable providers of novell-groupwise-gwclient == 7.0.1-20060613 for patch:novell-groupwise-gwclient-1656-0.noarch[SLED10-Updates]
There are no installable providers of yast2-trans-ko == 2.13.5-0.2 for patch:libzypp-1576-0.noarch[SLED10-Updates]
Establishing atom:zmd-7.1.1.0-39.40.i586[SLED10-Updates]
There are no installable providers of libzypp-zmd-backend >= 7.1.1.0-42.40 for zmd-7.1.1.0-39.40.i586[SLED10-Updates]
Help

Reply Score: 1