Linked by Eugenia Loli on Thu 21st Sep 2006 08:54 UTC, submitted by brandon
3D News, GL, DirectX ATI has released the 8.29.6 version of its proprietary Linux drivers, with the announcement that the 9000, 9100, and 9200 IGP and Mobility Radeon chipsets are no longer supported by the new version. Radeon 8500, 9000, 9100, 9200, and 9250 devices are also dropped from support. Thankfully, these models are supported in 2D/3D mode by the open source DRI driver.
Permalink for comment 164384
To read all comments associated with this story, please click here.
Mon dieu
by bthylafh on Thu 21st Sep 2006 19:21 UTC
bthylafh
Member since:
2006-09-21

I just cannot believe the rampant lackwittedness displayed by most of the posters. The Free X.org and XFree86 drivers support 2D and 3D quite well on these cards. This is because ATI kindly released specs on their older 9250-and-earlier chips.

The old drivers are still available and most likely will continue to be available. I swear to god, do you cretins not have two brain cells to rub together? This includes you, Thom, and I'm disappointed that an OSNews staffer would be so clueless.

Edited 2006-09-21 19:22

Reply Score: 4