Linked by Thom Holwerda on Fri 23rd Feb 2007 22:23 UTC, submitted by anonymous
Mozilla & Gecko clones Mozilla today released updated versions of the Firefox browser, v1.5.0.10 and v2.0.0.2, for Windows, Mac, and Linux, which close a major security flaw called the 'location.hostname vulnerability'. The fix stops hackers from being able to tamper with how websites are displayed.
Permalink for comment 216118
To read all comments associated with this story, please click here.
RE: Konqueror and others ?
by Fergy on Sat 24th Feb 2007 06:24 UTC in reply to "Konqueror and others ?"
Fergy
Member since:
2006-04-10

Just don't have scripting on by default for websites. Then you are pretty safe with most browsers.

Reply Parent Score: 1