Linked by Thom Holwerda on Tue 27th Feb 2007 16:40 UTC, submitted by flanque
Privacy, Security, Encryption Internet Explorer 7 and Firefox 2.0 share a logic flaw. The issue is actually more severe, as the two versions of the Microsoft and Mozilla browsers are not the only ones affected. In this regard, the vulnerability impacts Internet Explorer 5.01, Internet Explorer 6 and Internet Explorer 7 but also Firefox 1.5.0.9. Microsoft has stressed the fact that IE7 on Windows Vista is not affected in any manner.
Permalink for comment 217181
To read all comments associated with this story, please click here.
Ubuntu
by lawina on Wed 28th Feb 2007 02:50 UTC
lawina
Member since:
2006-01-20

Running Ubuntu Edgy with Firefox 2.0.0.2 and it does not work.

Reply Score: 1