Linked by Thom Holwerda on Tue 11th Nov 2008 11:44 UTC, submitted by tyrione
General Development LLVM 2.4 has been released. "LLVM 2.4 includes many bug fixes, much faster compile times at -O0, substantially better code generation in various cases, a new PIC16 target, new IR features, and numerous other improvements and features (see the release notes for details)." You can get it at the project's download page.
Permalink for comment 337099
To read all comments associated with this story, please click here.
RE[2]: Is it really useable?
by adkilla on Wed 12th Nov 2008 18:14 UTC in reply to "RE: Is it really useable?"
adkilla
Member since:
2005-07-07

The minimums are available here:
http://trolltech.com/developer/supported-platforms

Looks like gcc 3.4 and above should work.

Reply Parent Score: 1