Linked by Jordan Spencer Cunningham on Fri 14th Aug 2009 02:29 UTC
Linux It's the end of the world. Again. According to some Linux developers and security researchers, a bug in the Linux kernel has just been uncovered that makes just about every distribution utilizing kernel 2.4 and 2.6 on just about all architectures since May of 2001 vulnerable to a certain kind of attack.
Permalink for comment 378498
To read all comments associated with this story, please click here.
no foolproof exploit
by Nagilum on Fri 14th Aug 2009 10:48 UTC
Nagilum
Member since:
2009-07-01

The exploits I've seen so far rely on pulseaudio being present which isn't the case for many distro's. (especially in server installs)
And even it is present it doesn't automatically work as a quick test on a Ubuntu9.04 showed.
More elaborate exploits with less dependencies will surely be published but for now it still requires some luck to be on a Linux where the published exploits work as advertised.

Reply Score: 1