Linked by Jordan Spencer Cunningham on Tue 15th Sep 2009 23:17 UTC, submitted by Moulinneuf
Windows "Microsoft late last week said it won't patch Windows XP for a pair of bugs it quashed Sept. 8 in Vista, Windows Server 2003 and Windows Server 2008. The news adds Windows XP [SP2] and SP3 to the no-patch list that previously included only Windows 2000 Server SP4. 'We're talking about code that is 12 to 15 years old in its origin, so backporting that level of code is essentially not feasible,' said security program manager Adrian Stone during Microsoft's monthly post-patch Webcast, referring to Windows 2000 and XP.... 'By default, Windows XP SP2, Windows XP SP3 and Windows XP Professional x64 Edition SP2 do not have a listening service configured in the client firewall and are therefore not affected by this vulnerability,' the company said. 'Windows XP SP2 and later operating systems include a stateful host firewall that provides protection for computers against incoming traffic from the Internet or from neighboring network devices on a private network.'"
Permalink for comment 384660
To read all comments associated with this story, please click here.
RE[6]: Won't fix
by Bill Shooter of Bul on Thu 17th Sep 2009 18:15 UTC in reply to "RE[5]: Won't fix"
Bill Shooter of Bul
Member since:
2006-07-14

I was just saying its possible to run linux with gui on lower end hardware.

But, if you really want to have a contest ...

I got an obscure distro of linux to run on a 286!! No Gui, but still that really shouldn't be possible. Although it was so heavily modified, I'm not sure you could still call it linux.

Reply Parent Score: 2