Linked by Thom Holwerda on Wed 14th Oct 2009 22:22 UTC
Morphos As we all know, the MorphOS team recently released MorphOS 2.4, which added support for the PowerPC G4 version of Apple's Mac Mini. Even though this long-awaited 'feature' is a very welcome one, I personally think that of all the G4 Macs MorphOS could support, the Mini is the least interesting. As such, I want to find out if any other G4 Macs happen to be supported too - without us knowing about it.
Permalink for comment 389373
To read all comments associated with this story, please click here.
possible solution
by rzookol on Thu 15th Oct 2009 17:08 UTC
rzookol
Member since:
2009-10-15

morphos won't run on macs with different northbridge (like peg1 version doesn't work on peg2 and vice versa) than mac mini so only latest powerbooks and powermacs could run it. If morphos tests machine id maybe changing it in OF could help (if this change is available)

Reply Score: 1