Linked by Eugenia Loli on Mon 11th Jan 2010 08:10 UTC
Multimedia, AV I followed the hype: Reddit, Slashdot's front page, months of thumbs up on my blog and various video forums by Linux users for OpenShot. Given that I'm longing for a usable Linux video editor since 2003, and given that OpenShot version 1.0 had just been released, I naturally gave it a go, by also downloading its provided dependencies on my Ubuntu Linux 9.10.
Permalink for comment 403536
To read all comments associated with this story, please click here.
RE: I hate when...
by spiderman on Mon 11th Jan 2010 13:32 UTC in reply to "I hate when..."
spiderman
Member since:
2008-10-23

This is very frustrating indeed. I'm forced to use Windows XP at work and oh man, this OS can't be used for even basic scripting. Even with cygwin, you have to put up with so many OS limitations, it makes simple tasks an hell to do. Very frustrating, indeed.

Reply Parent Score: 1