Linked by Thom Holwerda on Mon 18th Jan 2010 22:00 UTC
Internet Explorer Ah, the security vulnerability that was used in the Google attack. It's been around the internet about a million times now, and even governments have started advising people to move away from Internet Explorer. As is usually the case, however, the internet has really blown the vulnerability out of proportion. I'll get right to it: if your machine and/or network has been compromised via this vulnerability, then you most likely had it coming. No sympathy for you.
Permalink for comment 404954
To read all comments associated with this story, please click here.
Thom_Holwerda
Member since:
2005-06-29

You said the flaw would only work on XP with IE6 and that DEP and protected mode would make you safe.


Except, that's not what I said.

What I said was that you're safe against the CURRENT EXPLOIT. You know, the one everyone's talking about, as used in the Google attack? The headline didn't tip you off?

Reply Parent Score: 1