Linked by Thom Holwerda on Wed 18th Aug 2010 14:02 UTC
Internet & Networking We're still in the slow news period, so let's talk about something we discussed before: blocking advertisements on websites. Up until, well, today, I didn't block ads - not because of some ethical objection or whatever, but simply because I couldn't be bothered to setup AdBlock. Today, after taking a closer look at some of the websites I frequent, I decided to take the plunge and install AdBlock on all my machines. The following set of screenshots should pretty much explain why.
Permalink for comment 437273
To read all comments associated with this story, please click here.
Fogot about osnews
by Bill Shooter of Bul on Wed 18th Aug 2010 14:28 UTC
Bill Shooter of Bul
Member since:
2006-07-14

I'd really like to support OS news, so I usually have an exception for adblock on the site. But apparently IO forgot to add the exclusion on my last OS install. Sorry.

But now I'm running into a really annoying gnash bug. When pause mode is enabled by default the screen for the flash add is huge, covering most of the story. I can't even see the subject line I just typed. Not OS news' fault. Maybe I'll have to disable the pause mode ... Any other suggestions?

Update: The bug doesn't have much to do with pause mode. It still happens when disabled, but not always. Not sure what that is.

Update #2: And suddenly the bug disappears altogether, regardless of pause mode. So, I can keep it disabled on the site!

Edited 2010-08-18 14:32 UTC

Reply Score: 2