Linked by Thom Holwerda on Tue 30th Nov 2010 22:59 UTC
Debian and its clones "ZFS will be supported in Debian Squeeze using the official installer. This means that Debian Squeeze will be one of the first GNU distributions to support ZFS. In fact, even though ZFS support didn't make it to Debian-Installer beta1 by the time it was released, it is now available in the netboot images (this happens because netboot images fetch newer installer components from the internet)."
Permalink for comment 451843
To read all comments associated with this story, please click here.
UltraZelda64
Member since:
2006-12-05

I couldn't wait, I decided to try it. Installation was long and I had to switch mirrors twice to get one that works properly. Upon first impression, it's exactly the same as the Linux version. But on the first boot, after clicking my name and entering my password, I was greeted to a never-ending "busy" cursor (as if it were trying to authenticate, when in reality this should've been done almost instantly).

Switched to another virtual terminal and entered a command to reboot. System rebooted, I logged in (successfully this time) and I clicked around a bit. Opened Epiphany, which said it couldn't access the default page, which was www.debian.org. Did a ping test to google.com to see if the network was set up properly--it worked. So I tried opening debian.org in Iceweasel, and it worked. Went back to trying to access debian.org in Epiphany--no luck. Ironically, I checked Google in Epiphany, and it did work--but it still refused to work in Epiphany. I tried going to distrowatch.com in Iceweasel--program crashed. Somewhere along the line Epiphany crashed too.

Left the computer alone for a minute to come to another machine and start typing this. Just went back and moved the mouse--instantly the screen turned black and told me to enter my password. Did that--but I think I typed it wrong, either way it screwed up again. It's now proudly displaying the word "Checking" and refusing to either remove the screensaver or ask for me to re-enter it.

Wow. I really hope these bugs are fixed before the final version is released. I would say it's pretty much unusable in its current state, with program crashes, authentication problems, etc. It feels very slow, too (installed on UFS). Oh well, I guess I'll wipe it and install something else.

Update: The screensaver finally went off and it took a while but the desktop finally reappeared (during which for several seconds the mouse was extremely choppy). Apparently I did type the password right, but still... who knows WTF it was doing all that time.

Edited 2010-12-01 20:54 UTC

Reply Score: 3