Linked by Thom Holwerda on Sat 26th Mar 2011 02:00 UTC
Mac OS X When you run smbd -V on your Snow Leopard installation, you'll see it's running SAMBA version 3.0.28a-apple. While I'm not sure how much difference the "-apple" makes, version 3.0.28a is old. Very old. In other words, it's riddled with bugs. Apple hasn't updated SAMBA in 3 years, and for Lion, they're dumping it altogether for something homegrown. The reason? SAMBA is now GPLv3.
Permalink for comment 467991
To read all comments associated with this story, please click here.
RE[6]: Comment by Brynet - negotiate?
by jabbotts on Sat 26th Mar 2011 15:38 UTC in reply to "RE[5]: Comment by Brynet"
jabbotts
Member since:
2007-09-06

I thought the fact that a thing was GPLv3 included the patent permissions for downstream. Wouldn't Apple simply be obliged to not sue over related patents and make the source available?

Reply Parent Score: 1