Linked by Thom Holwerda on Mon 9th Apr 2012 11:03 UTC
Qt "The Qt development toolkit is undergoing a major overhaul. The developers behind the project announced the availability of the Qt 5 alpha release this week. It's a key milestone on the path to the official launch of Qt 5, expected to occur later this year." The kind of stuff to read Ars for.
Permalink for comment 513293
To read all comments associated with this story, please click here.
CapEnt
Member since:
2005-12-18

Several large QT customers use it on applications that hardly requires OpenGL, so if GL becomes mandatory, it will be for QT Quick only, i think. The old QWidget will be there forever for us.

But, putting a little though about this issue, KDE already requires OpenGL to be usable, even if they don't admit it yet. When you disable OGL compositing, Plasma became so badly broken that you simple can't consider it a serious option.

Reply Parent Score: 1