Linked by Thom Holwerda on Mon 11th Jun 2012 00:38 UTC, submitted by judgen
Windows "Microsoft recently extended 'It Just Works' compatibility for Visual Basic 6 applications through the full lifetime of Windows 8. Visual Basic 6 first shipped in 1998, so its apps will have at least 24 years of supported lifetime. Contrast that with the Microsoft .NET Framework 1.0 (2002), which is incompatible with Windows 7 (2009)."
Permalink for comment 521574
To read all comments associated with this story, please click here.
RE[2]: kill -9 now...
by sreque on Mon 11th Jun 2012 14:48 UTC in reply to "RE: kill -9 now..."
sreque
Member since:
2010-09-10

Actually, .NET 4.0 use a new version of the CLR.

Reply Parent Score: 2