Linked by Thom Holwerda on Thu 18th Apr 2013 22:59 UTC
Internet & Networking "As promised, this version leaves behind the older Internet Explorer 6, 7, and 8 browsers. In return it is smaller, faster, and can be used in JavaScript environments where the code needed for old-IE compatibility often causes problems of its own. But don't worry, the jQuery team still supports the 1.x branch which does run on IE 6/7/8. You can (and should) continue to use jQuery 1.9 (and the upcoming 1.10) on web sites that need to accommodate older browsers."
Permalink for comment 559354
To read all comments associated with this story, please click here.
RE[2]: Fantastic!
by martijn on Sat 20th Apr 2013 16:58 UTC in reply to "RE: Fantastic!"
martijn
Member since:
2010-11-06

I don't think these 11kb (zipped) code are comments. This is code that does not have to be executed or maintained. So it is certainly progress. No need for sarcasm.

Edited 2013-04-20 17:00 UTC

Reply Parent Score: 1