Linked by Thom Holwerda on Sat 3rd Feb 2018 14:15 UTC, submitted by Drumhellar
Mac OS X

When users attempt to launch a 32-bit app in 10.13.4, it will still launch, but it will do so with a warning message notifying the user that the app will eventually not be compatible with the operating system unless it is updated. This follows the same approach that Apple took with iOS, which completed its sunset of 32-bit app support with iOS 11 last fall.

This is good. I would prefer other companies, too, take a more aggressive approach towards deprecating outdated technology in consumer technology.

Permalink for comment 653498
To read all comments associated with this story, please click here.
I checked my Mac
by shotsman on Sun 4th Feb 2018 19:20 UTC
Member since:

and the only non Apple 32bit binaries I am using are from Adobe and Drobo.
All the Drobo 3 binaries (Even the latest ones) seem to be 32bit.

These are the sort of companies that these warning are aimed at. Time to get thy fingers out Adobe and Drobo

Reply Score: 2