Linked by Eugenia Loli on Fri 13th Jan 2006 17:55 UTC
BSD and Darwin derivatives Possibly in fear that hackers will be able to find backdoors in the Intel Darwin version and allow OSX to run on PCs other than Macs, Apple has only posted the sources of Darwin for PPC for the latest version.
Permalink for comment 85399
To read all comments associated with this story, please click here.
Misleading?
by sigzero on Fri 13th Jan 2006 18:07 UTC
sigzero
Member since:
2006-01-03

How is it misleading? I believe that the Intel version is 10.4.4 and so that is that only version that would be affected by this. Since the subject says "Darwin for Intel" it would have to imply 10.4.4.

Reply Score: 2