Linked by Eugenia Loli on Mon 29th Dec 2003 17:44 UTC
Morphos Amiga.org reports that bplan GmbH announced, the version of the Open Firmware shipped with the Pegasos II is faulty: after changes made by "setenv" the system does not boot anymore. There is also a small fix for a broken MorphOS 1.4 install script.
Permalink for comment
To read all comments associated with this story, please click here.
Re: pathetic...
by unit on Wed 31st Dec 2003 09:47 UTC

Surprising, here they are, out of the woodwork again. Any criticism is lambasted with accusations of trolling. So predictible, and precisely why i sold my Amiga (the if you're not with us, you're against us mentality)

As I said I'm speaking as an outsider reflecting on how the amiga community has degenerated into a reactionary insular and almost cultist group, and you've proven my piint exactly. If I'd spoken out and criticised the MorphOS community in the sanme fashion I seriously doubtyou would have come to its defence, which demonstrates your blinkered bias, not mine.

If there is a criticism i can make of the MorphOS community is that there are some individuals who troll as much as those in the Amiga community. As far as I'm concerned, and I said this in my original post, that community, other than the 64k emulation has nothing to do with the shell that once was the Amiga and should disassociate itself with it entirely.

And precisiely what are you pointing out to me on ANN?

And does, browsing moobunny give you sleepless night Amonyonous. My god theye are people out there who don't think we Amigans are lovable and huggable, for that the AOne/OS4 and Ainc are the 2nd coming.

Grow up and get a grip...i suggest you might want to get a life while you're at it, it's only a friggin' computer!