Linked by Eugenia Loli on Sat 15th Jan 2005 02:09 UTC, submitted by Paul Best
Slackware, Slax On a recent IRC discussion Pat discussed Slackware's future and the restructuring that will happen for Slackware 11. Regarding the removal of Gnome from Slackware, he said: "GNOME is not easy to build into packages, lacks decent documentation to build, and requires many undocumented system changes for things to work 100%".
Permalink for comment
To read all comments associated with this story, please click here.
Alternate GNOME 2.8.2 packages for Linux Slackware 10.0
by LiNuCe on Sat 15th Jan 2005 07:35 UTC

You can also try these alternate GNOME 2.8.2 packages for Linux Slackware 10.0 :

http://antesis.freecontrib.org/mirrors/slack-fr.org/packages/slackw...

No PAM, no X, no i686 (packages compiled for i486 and with i686 optimization as the whole Slackware packages set), no Linux 2.6.x required (and so, at the cost of no gnome-volume-manager and no hal). They integrate well in Linux Slackware 10.0. Build scripts included for people who knows how to use them.

I confirm that GNOME is a real headache to package. Probably the last time I package GNOME, unless my girlfriend don't want to get rid of GNOME ;)