posted by Thom Holwerda on Thu 9th Nov 2006 17:31 UTC, submitted by Flatline
IconMozilla has released updates for its Firefox browser, Thunderbird e-mail application and the SeaMonkey application suite to fix 'critical' security vulnerabilities. The vulnerabilities affect 1.5 versions of Firefox and Thunderbird as well as version 1 of the SeaMonkey suite, Mozilla said in its security advisories. The bugs do not affect Firefox 2.0, the latest version of the browser released late last month.
e p (1)    35 Comment(s)

Technology White Papers

See More