posted by Thom Holwerda on Sat 6th Jan 2007 16:58 UTC, submitted by Hakime
Icon"TUAW talks about the growing swell of upcoming apps which will use Leopard APIs, and therefore, will require Leopard to run. I'm sure some users are wondering why developers are doing this, and some developers are wondering if they should do the same. Many early adopter end-users are planning to upgrade to Leopard regardless, but some might want to wait for various reasons. From the casual observer's perspective, the obvious thing to do is support older versions of Mac OS X in order to have access to a larger market. In a sense, that's true. But there's more to the story."
e p (3)    50 Comment(s)

Technology White Papers

See More