posted by Thom Holwerda on Mon 15th Jun 2009 21:13 UTC
IconThe critical Java vulnerability in Mac OS X which we reported on earlier has finally been fixed by Apple. "Java for Mac OS X 10.5 Update 4 delivers improved reliability, security, and compatibility for Java SE 6, J2SE 5.0 and J2SE 1.4.2 on Mac OS X 10.5.7 and later." The fix for this vulnerability is in there.
e p (0)    11 Comment(s)

Technology White Papers

See More