Linked by Thom Holwerda on Sun 12th Mar 2006 20:50 UTC
Apple Today, I decided to give Linux a try on my iBook. I've been wanting Linux on my iBook for a long time, but I've simply never had the time to do it. I ran the occasional PowerPC live CD, but live CD's are far cries from the real, installed thing. A second showstopper was that suspend never really worked-- and I cannot use my iBook without suspend. After trying out a new live CD yesterday, I found out that suspend on lid closure now worked mighty fine on Linux/PPC; hence, it was time to do the real thing. And oh how I was left surprised. Note: This is this week's Sunday Eve Column.
Thread beginning with comment 103808
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: comments
by Sodki on Sun 12th Mar 2006 22:33 UTC in reply to "comments"
Sodki
Member since:
2005-11-10

I've got the radeon 9200 in my iBook so accelerated 2D works but not 3D

Accelerated 3D works perfectly well on my iBook's Radeon 9200 for more than a year now.

Edited 2006-03-12 22:33

Reply Parent Score: 2

RE[2]: comments
by ValiantSoul on Sun 12th Mar 2006 23:43 in reply to "RE: comments"
ValiantSoul Member since:
2005-07-20

Oh? I guess I just couldn't find how when I last tried. Could you plesae point me to a link or explain how? THANKS

Reply Parent Score: 1