Linked by Thom Holwerda on Fri 12th May 2006 20:29 UTC, submitted by Mark
SuSE, openSUSE LinuxForums reviews SUSE 10.1, and concludes: "Everything worked perfectly and the system seemed to be very stable. The boot splash, the login managers, the installer and the desktops were customized with a unified SUSE look and feel that made them beautiful and very professional. The YaST installer in particular impressed me a lot, and I was amazed to see how SUSE succeeded in making a great desktop operating system, both with Gnome and KDE, offering a lot of software, a lot of options, a lot of configuration tools without making it hard at all for the user. This release also comes with great new applications such as Xgl, Xen and AppArmor. Everywhere I looked, I saw really nice things, great ideas and a beautiful presentation."
Thread beginning with comment 124567
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[2]: Just installed
by WereCatf on Sun 14th May 2006 18:02 UTC in reply to "RE: Just installed"
WereCatf
Member since:
2006-02-15

Actually, 3D works just fine with the open-source drivers. Believe me, I have tried quite a few times. But you didn't notice that I was talking about tv-out. It doesn't work with them.

Reply Parent Score: 1

RE[3]: Just installed
by grep on Sun 14th May 2006 21:33 in reply to "RE[2]: Just installed"
grep Member since:
2006-04-22

I just don't understand how not having tv-out would render X unusable, that's all.

Reply Parent Score: 1

RE[4]: Just installed
by WereCatf on Mon 15th May 2006 09:42 in reply to "RE[3]: Just installed"
WereCatf Member since:
2006-02-15

As I said, I only have tv connected, no monitor.

Anyway, I did finally get ati proprietary drivers installed and working, to a degree. But no network, though it worked during inmstallation. After a while I learned that apparently I need to add "irqpoll" to kernel parameters to make it work. Strange, Gentoo didn't have any trouble. And then, I booted, got my desktop up and tried to launch FireFox. Well, it launched, but just as it was about to show the window, the whole machine locked up. I tried this several times with various programs, but it always locks up, rendering the whole thing unusable. I am a bit disappointed, but maybe SuSE will work better on my other PC.

Reply Parent Score: 1