Linked by Eugenia Loli on Thu 21st Sep 2006 08:54 UTC, submitted by brandon
3D News, GL, DirectX ATI has released the 8.29.6 version of its proprietary Linux drivers, with the announcement that the 9000, 9100, and 9200 IGP and Mobility Radeon chipsets are no longer supported by the new version. Radeon 8500, 9000, 9100, 9200, and 9250 devices are also dropped from support. Thankfully, these models are supported in 2D/3D mode by the open source DRI driver.
Thread beginning with comment 164625
To view parent comment, click here.
To read all comments associated with this story, please click here.
Morin
Member since:
2005-12-31

I almost expected that you meant it that way. Yes, you're right, the US dictate a lot upon Europe, and yes, Europeans don't have the balls to admit it or even become a bit more independent... although I don't think a "regime change" would be possible in Europe - too much bad reputation. You'd just issue some economic pressure and we're f*cked ;)

Reply Parent Score: 1