Linked by Eugenia Loli on Sat 17th Mar 2007 00:26 UTC
Ubuntu, Kubuntu, Xubuntu During my 8 years of Linux on and off usage I have tried more distros than I have chocolate bars. Each one of my previous encounters meant that I had to spend at least 2 days configuring before I have a desktop that I was somewhat comfortable with. With Ubuntu Feisty Fawn's latest test beta --for the first time ever-- this was not the case. I was up and running with all the niceties I wanted within 2 hours.
Thread beginning with comment 222246
To read all comments associated with this story, please click here.
RawMustard
Member since:
2005-10-10

Was running Diaper before I got my new system just last week. Thought to myself, I'll try herd5 and see how it goes on this new beast of mine. Well no show for me, partition manager is broken, just hangs at selecting use free disc space(I got a free spare disk just for Ubuntu). Tried diaper again, same thing ;) OK then, tried diaper live cd, kernel panic at loading. Hmmm download herd5 live cd seeing as my hardware is pretty new. Same again, kernel panic at loading linux. Oh well, maybe next version will work ;)

Asus P5N32-SLI Premium mobo
4gig Kinmax ram
E6600 Core2 duo cpu
Nvidia 8800GTX GPU
2 sata drives not raided
1 dvd/cd burner

It's all suppose to be linux compatible, I purchased it that way and linux drivers exist for all of it. I'd hate to see people try and install on systems that weren't linux compatible. XP installed without incident incase your were wondering(It's what 6 years old FFS!)

I'm told other dists install just fine on same system exactly, pitty, I like Debian based more - Oh well!

Oh and tried all the criptic boot params, noapic and such...

Reply Score: 1

Kokopelli Member since:
2005-07-06

I have an almost identical system

Asus P5N32-SLI
4GB Corsair RAM
E6400 Core2Duo CPU
Nvidia 7900GT
3 sata drives (no raid)
2 dvd/cd burners

The only significant difference seems to be the built in wireless on your board. You might try disabling that? I never tried Dappper on it, but Feisty installed just fine without any boot parameters. A couple of suggestions:

I had the same problem with partitions you did. I pre-partioned the available space into the sizes I wanted using gparted. Then during install specified what to map each partition to. This worked fine whereas trying to create the partition during install failed (bug filed).

The onboard gigabit does not work by default. They get mapped to eth0 eth1 but do not connect. It is easiest to do an alt-f2 during boot before getting to networking. Then add the following line to your /etc/modules.conf using nano

options forcedeth msi=0 msix=0

That way you can actually connect to the repositories during install which makes life easier. (bug filed)

I also had a problem w/ grub, but in my case it was self inflicted. Other than that everything went just fine.

The Ubuntu install process is not without some pains, but in general I have had few to no problems once it was installed.

NOTE: The 2.6.20 kernel added/fixed support for a number of components on that board (IDE is the one that sticks in my head though I might be wrong). That is why I went straight to Feisty.

Reply Parent Score: 1