Linked by Thom Holwerda on Tue 19th Jun 2007 10:51 UTC, submitted by Jordi Bruguera
SuSE, openSUSE Novell has shipped the first service pack for SUSE Linux Enterprise 10. "Novell today announced that the first service pack for SUSE Linux Enterprise 10 is now available to customers worldwide. Featuring significant enhancements in virtualization, high-performance computing, security, interoperability and system management, SUSE Linux Enterprise 10 SP1 from Novell lets organizations take advantage of the latest technical advances in the best-engineered, lowest-cost and most-interoperable platform for mission-critical computing."
Thread beginning with comment 248995
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: It's noticibly improved
by AtomAnt on Tue 19th Jun 2007 19:10 UTC in reply to "It's noticibly improved"
Member since:

Well, actually SP1 has quite a few visible bugs and I'm wondering if their Q.A. dpt. fell asleep at some point.

For instance, if you move the GNOME panel to the top of the screen, when you logout/shutdown you'll notice that a new panel is displayed on top of the original one.

Issue #2, if you use synaptics to disable the freaking awful "tap to click" you'll lose the ability to move the mouse pointer a few seconds after.

Issue #3, in most laptops that sport an Intel video card (e.g. 855) when booting back from sleep (suspend to RAM) 8 out of 10 times the screen is corrupted and the only way to fix is to _actually_ reboot the computer.

Issue #4, you're lucky if you can get dual screen working. I reckon at Utah time must have stopped because this is simply unacceptable at this day and age.

Issue #5, in Evolution if you receive an email encoded in Latin1 (bear in mind that the default encoding in SLED is utf8) and it has accented characters, those characters won't be displayed which, more often than not, renders the email useless.

Issue #6, no freaking SD reader support!

Before you ask, no, I'm not _that_ technically inclined. I'm a sales person. I only found these issues because I was recruited as a guinea-pig for SLED evaluation and I ran into them only 1 day after installing the bloody thing. How come this kind of stuff gets past a software company Q.A. department?!

Reply Parent Score: 3

RE[2]: It's noticibly improved
by HeLfReZ on Tue 19th Jun 2007 20:44 in reply to "RE: It's noticibly improved"
HeLfReZ Member since:

What kinda machine were you using? I use thinkpads which are known for being more linux friendly than others.

Issue#1 couldn't replicate

Issue #2 Couldn't replicate on my thinkpad (tried a old x31 with intel)

Issue #3 (tried a old x31 with intel) couldn't replicate, 1 out of 14 failed, but I think that was due to the fact it hadn't fully cycled up when i resleeped it..

Issue #4, Personally i think yast2 and system-config-diplay in rhel are the easiest dual display tools. again maybe machine dependent.

Issue #5 (??) would never run into this so didnt attempt to test.

Issue #6 reader on my desktop showed a different device in "Computer" for each slot on my machine and they were properly labeled. CF reader on X31 also recognized properly.

not taking shots at you or anything, just wanted to check it out on dif hardware. Sounds like a buggy bios, but could be valid bugs.

How come this kind of stuff gets past a software company Q.A. department?!

same way Vista can release one day and have several hundred of MBs of patches already available, and a SP1 almost completed a month after launch...linux isnt alone here. Alot of the problems you are describing, in this case, seem more like the laptop may not be to "linux-friendly"...not to say alot of bugs don't exist lol..

Edited 2007-06-19 20:47

Reply Parent Score: 1