Linked by Thom Holwerda on Sun 28th Aug 2005 18:50 UTC
Syllable, AtheOS Syllable 0.5.7 has been released. You can read the changelog here, and the download locations are here. "The biggest change in this release: everything has been recompiled against the new libc, and we have broken binary compatability through the removal of all the old libgui/libatheos/libsyllable versions. There are also some new drivers, new GUI classes, new bug fixes, and no doubt, new bugs."
Thread beginning with comment 25187
To read all comments associated with this story, please click here.
Does not boot
by on Tue 30th Aug 2005 07:11 UTC

Member since:

No syllable releases I've tried since 0.5.3 or something around there have even booted - not even with special boot parameters - this release no different, from very old hardware to new hardware. Is this known?

Tried: IBM Aptiva PIII 500mhz, Fujitsu Siements P4 2.5ghz

Reply Score: 0

RE: Does not boot
by Vanders on Tue 30th Aug 2005 08:46 in reply to "Does not boot"
Vanders Member since:
2005-07-06

You'd probably be better off posting this on the Syllable.org forums. There are some known problems with certain CD-ROM/DVD drives and the ATA[PI] driver, particularly when using ATA DMA with E.g. LiteOn drives.

Reply Parent Score: 1