Linked by Thom Holwerda on Wed 22nd Aug 2007 22:10 UTC, submitted by anonymous
Linux It is not too surprising that Ubuntu came in first in's 2007 Desktop Linux Market Survey, or that Firefox was the topmost browser by far. More interesting is that for the first time ever in the site's annual surveys, GNOME surpassed KDE among desktop environments (45% over 35%), with Xfce a solid third (8%).
Thread beginning with comment 265085
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: On virtualisation
by Crono on Wed 22nd Aug 2007 22:36 UTC in reply to "On virtualisation"
Member since:

May I ask what you need?

I tried to install/start various operating systems with VBox (I tried Win98, Debian, ReactOS, Ubuntu) and I couldn't get anything running. There always were strange problems and I can't say what exactly. Most of the times the program just stops and nothing happens anymore.

Maybe it's a case of PEBKAC with me, but if I can't get anything running with the GUI then there seem to be some serious problems. VMware works flawlessly.

And no, I didn't forget to enable important (emulated) hardware.

Edit: I should add that these tests were a few months ago. Maybe it got better?!

Edited 2007-08-22 22:38

Reply Parent Score: 2

RE[2]: On virtualisation
by baadger on Wed 22nd Aug 2007 22:55 in reply to "RE: On virtualisation"
baadger Member since:

Well in Virtualbox 1.4.0 I'm able to get Debian 4.0, Windows XP SP2 and Vista all running flawlessly and with pretty good performance (remember to install guest additions).

I'm running it on a Gentoo amd64 host with a 2.6.22 kernel.

Perhaps it's time to try again?

Reply Parent Score: 4

RE[2]: On virtualisation
by dylansmrjones on Wed 22nd Aug 2007 23:33 in reply to "RE: On virtualisation"
dylansmrjones Member since:

VirtualBox works fine for me and has worked fine since 1.3.6. 1.3.8 and 1.4.0 worked and works fine as well.

gentoo here as well - 2.6.22 ;)

Reply Parent Score: 2

RE[2]: On virtualisation
by KenJackson on Fri 24th Aug 2007 01:13 in reply to "RE: On virtualisation"
KenJackson Member since:

I also had problems with it, but I suspect the reason is because I'm still running Linux 2.6.17. There was a note in the docs that said something important changed in 2.6.20.

Reply Parent Score: 2