Linked by Thom Holwerda on Tue 4th Sep 2007 11:48 UTC, submitted by abdavidson
Opera Software Opera has released an alpha build of their upcoming 9.5 release. "Following the release of Opera 9 last year, we re-wrote Opera's rendering engine for the coming Opera 9.5 release. As a result, Opera 9.5 contains more than a year's worth of speed, standards and performance improvements."
Thread beginning with comment 268524
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE
by renox on Tue 4th Sep 2007 20:08 UTC in reply to "RE"
renox
Member since:
2005-07-06

>>- allow unclosing a window (not possible yet I've looked).
>Yes it is.

Uh? It's a feature that will be integrated in 9.5, currently with Opera you can undo the closure of a tab, not of a window.

>>- disable the scrolling when you click and miss a link (I've not really looked for this).
>Not sure what you mean.

When you middle-click on a webpage, the browser goes into an annoying 'auto-scroll' mode, that I don't know how to disable permanently..

Reply Parent Score: 2

RE
by sappyvcv on Wed 5th Sep 2007 01:04 in reply to "RE"
sappyvcv Member since:
2005-07-06

It's a feature that is integrated in 9.5. This is a thread about 9.5, I can only assume you are talking about 9.5 unless you specify otherwise (you didn't).

When you middle-click on a webpage, the browser goes into an annoying 'auto-scroll' mode, that I don't know how to disable permanently..

You can disable that via your mouse settings in your OS, not via Opera.

Reply Parent Score: 2

RE
by renox on Wed 5th Sep 2007 05:29 in reply to "RE"
renox Member since:
2005-07-06

>>When you middle-click on a webpage, the browser goes into an annoying 'auto-scroll' mode, that I don't know how to disable permanently..
>You can disable that via your mouse settings in your OS, not via Opera.

Well I haven't found this in the mouse settings and this doesn't happen in Firefox, so I'm not convinced that this is an OS setting (on Windows).

If you know how to disable this on Windows could you tell me how (the smooth scrolling is already disabled yet the middle click scrolling still happen)?

I've googled for a solution, but without luck.
Thanks.

Reply Parent Score: 2