Linked by Thom Holwerda on Tue 23rd Oct 2007 20:39 UTC, submitted by pixelnate
3D News, GL, DirectX Ati AMD has released a new version of its graphics drivers that fix some long overdue bugs. "Today it's now time where the fglrx driver reaches yet another milestone. Not only does today's release address many of the outstanding bugs for the earlier GPU generations while also introducing a few new features, but it also delivers AIGLX support! Yes, you read that right. You can finally run your ATI graphics card with the fglrx driver and run Compiz, Beryl, or Compiz Fusion without using XGL!"
Thread beginning with comment 280171
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Need to try them out
by rx182 on Tue 23rd Oct 2007 21:11 UTC in reply to "Need to try them out"
rx182
Member since:
2005-07-08

Kernel 2.6.23 isn't supported yet. Read the Phoronix article ;-)

Reply Parent Score: 5

RE[2]: Need to try them out
by TaterSalad on Tue 23rd Oct 2007 21:56 in reply to "RE: Need to try them out"
TaterSalad Member since:
2005-07-06

Allow me to be the first to say that sucks.

Reply Parent Score: 3

RE[3]: Need to try them out
by Kalessin on Wed 24th Oct 2007 02:59 in reply to "RE[2]: Need to try them out"
Kalessin Member since:
2007-01-18

They have a 2 or 3 month release cycle for the ATI/AMD drivers (I forget if it's 2 or 3). There was a Phoronix article a few months back.

They don't make the drivers properly compatible with a new kernel until it has been released. IIRC 2.6.23 was released less than a month ago. As such, it'll be a couple of months before the ATI/AMD drivers will support the 2.6.23 kernel. They're working on a version that will, but since it's near the beginning of the release cycle for that version of the driver, it's obviously not going to be released yet.

It would certainly be nice if the ATI/AMD drivers supported the newest X.org and kernel available when they're released, but they need time to make the changes and do appropriate testing.

Edited 2007-10-24 03:00

Reply Parent Score: 1

RE[3]: Need to try them out
by Xaero_Vincent on Wed 24th Oct 2007 08:33 in reply to "RE: Need to try them out"
Xaero_Vincent Member since:
2006-08-18

Kernel 2.6.23 isn't supported yet.


True, but there is an unofficial patch until then:

http://pluto.blackbone-ev.de/atipatch.php

Reply Parent Score: 1

RE[4]: Need to try them out
by TaterSalad on Wed 24th Oct 2007 18:41 in reply to "RE[3]: Need to try them out"
TaterSalad Member since:
2005-07-06

The link is porn spam, DO NOT CLICK.

Reply Parent Score: 0