Linked by Thom Holwerda on Sat 8th Dec 2007 23:07 UTC, submitted by vermaden
NetBSD The fifth release candidate for NetBSD 4.0 has been released. "We hope that this release candidate to be the last one before the final release of NetBSD 4.0. Please help us to test it as much as possible to make NetBSD 4.0 a solid release."
Thread beginning with comment 289643
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[2]: Nice
by patrick_ on Sun 9th Dec 2007 02:48 UTC in reply to "RE: Nice"
patrick_
Member since:
2006-03-02

Apparently, you can use flash by installing firefox-bin-flash and nspluginwrapper. I've not been able to get it to work (I think there are some issues with Flash v9), though I've not tried too hard because I don't really need it that badly. It _is_ possible to run it, though.

Quickly searching, I found this: http://mail-index.netbsd.org/pkgsrc-users/2007/02/05/0010.html

Gives a nice step-by-step to get flash working. I'll have to try it...

As for Java, I think it does work on NetBSD.

Reply Parent Score: 5