Linked by Thom Holwerda on Sat 8th Dec 2007 23:07 UTC, submitted by vermaden
NetBSD The fifth release candidate for NetBSD 4.0 has been released. "We hope that this release candidate to be the last one before the final release of NetBSD 4.0. Please help us to test it as much as possible to make NetBSD 4.0 a solid release."
Thread beginning with comment 289683
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[2]: Nice
by Javaanse on Sun 9th Dec 2007 11:20 UTC in reply to "RE: Nice"
Javaanse
Member since:
2007-12-09

Hi,

as for Flash ->
works both for linux firefox/mozilla/seamonkey/opera and for native firefox/mozilla/seamonkey through nsplugginwrapper. For Konqueror ufortunately not (gnash also "works" for native firefox/seamonkey)

as for Java ->

or you use linux firefox/mozilla/seamonkey/opera with linux Java or you use native firefox/mozilla/seamonkey/konqueror with native Java (firstly compile Java).

Reply Parent Score: 3

RE[3]: Nice
by Joe User on Sun 9th Dec 2007 12:00 in reply to "RE[2]: Nice"
Joe User Member since:
2005-06-29

Does FlashPlayer 9 only work through the linux compatibility layer? If so, I'm not interested. But otherwise, I drop Linux the same day for NetBSD.

Reply Parent Score: 0

RE[4]: Nice
by theine on Sun 9th Dec 2007 14:09 in reply to "RE[3]: Nice"
theine Member since:
2005-09-29

Does FlashPlayer 9 only work through the linux compatibility layer? If so, I'm not interested.

Why not? What's so terrible about that?

Reply Parent Score: 4