Linked by David Adams on Sat 17th May 2008 03:27 UTC, submitted by Rahul
Red Hat The Fedora team has clearly spent a lot of time trying to refine some of the smaller, but perhaps more common user interface elements in some thoughtful ways. Take, for instance, the new setting that allows you to manage power settings from the login screen. It's a small tweak but it makes shutting down simple. There's no need to login when you wake from hibernate - just shut down straight from the login screen. Similar attention to these basics can be found throughout the new release.
Thread beginning with comment 314627
To read all comments associated with this story, please click here.
Fedora 9 no likey intel
by Undomiel on Sat 17th May 2008 15:13 UTC
Undomiel
Member since:
2007-11-23

I installed Fedora 9 on a whim last night. It installed fairly ok, had to switch some SATA settings in the bios to get things working, but it has been a nightmare ever since then. It hard locks all the time sometimes even before I can do anything after a boot, graphics corruption, even glxgears will completely lock up everything. It looks like it is not friendly towards intel video. I'm also definitely not liking KDE4 at all. That clock just keeps staring at me.

Reply Score: 2

RE: Fedora 9 no likey intel
by gpierce on Sun 18th May 2008 16:15 in reply to "Fedora 9 no likey intel"
gpierce Member since:
2005-07-07

What kind of hardware did you install it on?

Reply Parent Score: 2

RE[2]: Fedora 9 no likey intel
by Undomiel on Tue 20th May 2008 11:38 in reply to "RE: Fedora 9 no likey intel"
Undomiel Member since:
2007-11-23

It was the integrated intel G33 chipset that it wasn't liking. I found lots of reports of the latest drivers not working for it. The work-around was to shunt in the older X.org from Fedora 8 and then just make sure you don't upgrade X until the problems were fixed. Not a solution that I was happy with so I am back on openSUSE now.

Reply Parent Score: 1