Linked by David Adams on Sat 17th May 2008 03:27 UTC, submitted by Rahul
Red Hat The Fedora team has clearly spent a lot of time trying to refine some of the smaller, but perhaps more common user interface elements in some thoughtful ways. Take, for instance, the new setting that allows you to manage power settings from the login screen. It's a small tweak but it makes shutting down simple. There's no need to login when you wake from hibernate - just shut down straight from the login screen. Similar attention to these basics can be found throughout the new release.
Thread beginning with comment 314717
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Milage varies i guess
by gpierce on Sun 18th May 2008 16:13 UTC in reply to "Milage varies i guess"
gpierce
Member since:
2005-07-07

This blaming the user business is getting a little irritating. Reporting your problems does not get you a solution in the near term, and if the problem is a critical one with the installer, then you pretty much have to wait until the next release--6 months later--to get it solved. This is not necessarily different from proprietary software, but it is no better either.

There was a regression in Fedora's installer--F7 or F8--I can not recall. At any rate I simply could not create one logical volume or even a raid partition of several physical disks. It worked in RHEL but not the then more recent Fedora release. By the next Fedora release, problem solved, but there were no updated installer releases to fix the problem.

Reply Parent Score: 3

RE[2]: Milage varies i guess
by apoclypse on Mon 19th May 2008 02:11 in reply to "RE: Milage varies i guess"
apoclypse Member since:
2007-02-17

Yep. When F8 came out I tried using F7 and got the same exact error. When I tried F9 pre-release version it was the same thing so I gave up. I consider myself an Ubuntu user, but like to keep an eye on other distros just to see what they are doing. I complained about the issue on Fedora's forum but got no solution and no help. I did some google searches and found some suggestions on an ubuntu forum that had some Fedora posts, but that did not work. I never had so many issues installing a distro, even as far back as Fedora Core 1, I've been able to install it on my machine without issues. The only time I had issues was with Mandrake (when it was called that) and a striped array I had that worked once I turned RAID off. I personally find it unacceptable for such a huge regression.

Reply Parent Score: 2