Linked by Thom Holwerda on Thu 29th May 2008 17:04 UTC
KDE Tuesday, we reported that the KDE project had released the first beta of KDE 4.1, the release that is supposed to be ready to replace KDE3 on normal users' desktops. The information and marketing speak in the press release sure was promising, so Ars decided to take the KDE 4.1 beta out for a spin.
Thread beginning with comment 316172
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[2]: On topic
by GeneralZod on Fri 30th May 2008 07:20 UTC in reply to "RE: On topic"
GeneralZod
Member since:
2007-08-03

You might want to take a look at this post if you use the VirtualBox image, as there appear to be some networking issues:

http://dot.kde.org/1211789022/1212003398/1212016629/1212106579/

(I've not had a chance to test the VirtualBox image myself, yet.)

Reply Parent Score: 2

RE[3]: On topic
by lemur2 on Fri 30th May 2008 10:46 in reply to "RE[2]: On topic"
lemur2 Member since:
2007-02-17

You might want to take a look at this post if you use the VirtualBox image, as there appear to be some networking issues:

http://dot.kde.org/1211789022/1212003398/1212016629/1212106579/

(I've not had a chance to test the VirtualBox image myself, yet.)


I'm posting this from the Virtualbox image right now.

There is indeed an issue with networking.

$ sudo su
password:
$ ifconfig eth1 up
$ dhclient eth1

... fixes it.

KDE 4.1 is not ugly. It could do with a simple way to reduce the size of the menu bar at the bottom, and the default theme isn't the most fantastic ... but is it ugly? No.

Reply Parent Score: 3

RE[4]: On topic
by leos on Fri 30th May 2008 14:34 in reply to "RE[3]: On topic"
leos Member since:
2005-09-21

KDE 4.1 is not ugly. It could do with a simple way to reduce the size of the menu bar at the bottom


As I posted earlier: Right click on the panel, choose panel settings, then drag the top edge of the thing that pops up. Just like resizing a window.

Reply Parent Score: 3

RE[4]: On topic
by rhavenn on Fri 30th May 2008 18:56 in reply to "RE[3]: On topic"
rhavenn Member since:
2006-05-12


$ sudo su
password:
$ ifconfig eth1 up
$ dhclient eth1

... fixes it.


A technical nit pick. This is redundant. Do either:
$ su
passsord:
$ ifconfig eht1 up
$ dhclient eth1

or

$ sudo ifconfig eth1 up
$ sudo dhclient eth1

sudo let's you run a single command at a time as the super user and can be configured to do so without a password prompt
su let's you become the super user and doesn't need to be called via sudo. It's best to use su - or just set an alias in your shell config file for it so that you inherit root's environment.

Reply Parent Score: 1