Linked by Thom Holwerda on Mon 1st Jun 2009 17:50 UTC, submitted by poundsmack
Sun Solaris, OpenSolaris The team at Sun behind OpenSolaris has unleashed OpenSolaris 2009.06 upon the world. This new release comes packed with new features, changes, improvements, and fixes, and is the first release of OpenSolaris for SPARC, adding support for UltraSPARC T1, T2 (Sun4v), and UltraSPARC II, III and IV (Sun4u). Read on for some of the improvements that stand out.
Thread beginning with comment 367021
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[15]: Pay or run unstable
by akrosdbay on Thu 4th Jun 2009 16:55 UTC in reply to "RE[14]: Pay or run unstable"
akrosdbay
Member since:
2008-06-09


You totally misunderstand - deliberately - because you want to paint over the fact that there are no security updates available.


Yes there are. They are in the support repo.


Talking about Solaris's brilliant way of upgrading your system is irrelevant and totally orthoganal to the main point because there are people who clearly have mental issues accepting the current situation. How about providing security updates within a rollback system, eh?


But they are available. You really have no point just more FUD and trolling.

Reply Parent Score: 1

RE[16]: Pay or run unstable
by segedunum on Thu 4th Jun 2009 22:49 in reply to "RE[15]: Pay or run unstable"
segedunum Member since:
2005-07-06

Yes there are. They are in the support repo.

Squirm, squirm, wriggle.

One of the many OPs has established this because you have to stay with development and 'upgrade' if you want 'updates'. If you stay with release then you won't get them nuless you pay, which is kind of pointless if you want to stay 'stable'.

Also, you can't install newer packages from a single release in development. The only way of getting around this, again, is to completely upgrade your running dev version which, again, isn't exactly a 'stable' thing to be doing. Notice that I threw in the word 'stable' a few times there.

But they are available.

Available to whom, you one brain-celled twit? You cannot perform security updates on an existing installation unless you pay. Notice that word there - updates. You'll notice it has been used throughout the comments.

I'll let you and your one remaining brain cell wrestle with that.

Reply Parent Score: 2

RE[17]: Pay or run unstable
by akrosdbay on Thu 4th Jun 2009 22:53 in reply to "RE[16]: Pay or run unstable"
akrosdbay Member since:
2008-06-09


Available to whom, you one brain-celled twit?


Awe! Poor thing is back to name calling again. The intelligence and maturity level of the linux troll is non existent these days. So sad that these are the advocates for Linux.

May be it is an insult to trolls to call this "thing" a troll.

Reply Parent Score: 1