Linked by Eugenia Loli on Mon 11th Jan 2010 08:10 UTC
Multimedia, AV I followed the hype: Reddit, Slashdot's front page, months of thumbs up on my blog and various video forums by Linux users for OpenShot. Given that I'm longing for a usable Linux video editor since 2003, and given that OpenShot version 1.0 had just been released, I naturally gave it a go, by also downloading its provided dependencies on my Ubuntu Linux 9.10.
Thread beginning with comment 403690
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[4]: A common problem
by wargum on Tue 12th Jan 2010 12:25 UTC in reply to "RE[3]: A common problem"
wargum
Member since:
2006-12-15

Sorry, but have you ever used something different? I, at least, used Maya, Lightwave, C4D and tried Blender. If you use this type of software you'll always have to use shortcuts a lot. And I do. So no argument here.

And if Blender is so awesome to use, why are the developers changing everything for 2.6 ??? They are a lot more honest than you are.

Reply Parent Score: 1

RE[5]: A common problem
by spiderman on Tue 12th Jan 2010 13:01 in reply to "RE[4]: A common problem"
spiderman Member since:
2008-10-23

Sorry, but have you ever used something different?

Yes.

Reply Parent Score: 2

RE[6]: A common problem
by wargum on Tue 12th Jan 2010 13:27 in reply to "RE[5]: A common problem"
wargum Member since:
2006-12-15

Oh boy, don't be too specific!

BTW, what about an answer to my last question?

Reply Parent Score: 1