Linked by Thom Holwerda on Mon 7th Jun 2010 09:46 UTC, submitted by dmbkiwi
KDE "The latest in the 4.x series of the KDE Software Compilation is due to be released in early August 2010. With the first beta of this release recently unleashed, I thought I'd download the openSuse packages and see what 4.5 has got in store for us."
Thread beginning with comment 428858
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[4]: ...I
by righard on Tue 8th Jun 2010 15:33 UTC in reply to "RE[3]: ...I"
righard
Member since:
2007-12-26

If OpenGL 2.1 than causes problems with almost all drivers, be it the drivers fault or not, maybe the Kde team should consider switching to OpenGL 1.3.

Reply Parent Score: 1

RE[5]: ...I
by Fettarme H-Milch on Tue 8th Jun 2010 16:17 in reply to "RE[4]: ...I"
Fettarme H-Milch Member since:
2010-02-16

If OpenGL 2.1 than causes problems with almost all drivers, be it the drivers fault or not, maybe the Kde team should consider switching to OpenGL 1.3.

Please read my comment properly. I didn't say that it was actually OpenGL 2.1 or 1.3.
It was just a play of thought why performance differences could possibly occur.

Additionally, your reasoning is completely wrong. NVidia, ATI, and Intel have billions of dollars. They can easily fix their drivers if they are broken (NVidia's drivers are already fixed -- at least for GForce 9200, btw.)
KDE is merely a community project -- with some corporate sponsors, but much less resources nonetheless.

Edited 2010-06-08 16:18 UTC

Reply Parent Score: 4