Linked by Thom Holwerda on Thu 10th Jun 2010 12:53 UTC
Linux This is a problem I've been dealing with for a while now. I have a Lexmark printer which I've bought without checking for compatibility with Linux (I bought it when I was still using Windows), and as it turns out, this printer is not supported in Linux. I switched to Linux on my main desktop full-time late last year, so instead of to my desktop, I hooked this printer up to my bedroom Windows 7 media server/HTPC, and whenever I need to print, I just drop the file in question on this machine, and print form there. I need a better solution. Update: As it turns out, Lexmark has recently started releasing Linux drivers (good stuff). Still, the problem at hand stands, as there might still be other printers that suffer from the same problem.
Thread beginning with comment 429472
To read all comments associated with this story, please click here.
Tried similar drivers?
by Powelly on Thu 10th Jun 2010 13:07 UTC
Member since:

Lexmark claim to have Linux drivers for their X2600 series printers here:

Have you tried those on the off chance that your printer and the X2600 use the same protocol?

Edited 2010-06-10 13:09 UTC

Reply Score: 2

RE: Tried similar drivers?
by FunkyELF on Thu 10th Jun 2010 13:44 in reply to "Tried similar drivers?"
FunkyELF Member since:

Then he wouldn't be able to print from Windows in his bedroom ;-)

Reply Parent Score: 2