Linked by Thom Holwerda on Tue 31st Aug 2010 22:28 UTC, submitted by poundsmack
KDE "KDE has released a series of updates to the Plasma Desktop and Netbook workspaces, the KDE Applications and the KDE Platform. This update is the first in a series of stabilization updates to 4.5.0, coming every month, as if delivered by a cronjob. 4.5.1 brings bugfixes and translation updates on top of KDE SC 4.5.0."
Thread beginning with comment 438954
To view parent comment, click here.
To read all comments associated with this story, please click here.
Calipso
Member since:
2007-03-13

ah, that would explain the issues I've been seeing. Now gotta figure how to turn off the blur effect

Reply Parent Score: 1

KAMiKAZOW Member since:
2005-07-06

In System Settings, obviously.

Reply Parent Score: 2

fast_rizwaan Member since:
2010-09-01

right-click on the titlebar -> Configure window behavior-> Desktop Effects ->All effects [tab] -> scroll down to "appearance section" and 'untick' the [ ] blur, effect.

Reply Parent Score: 3

Calipso Member since:
2007-03-13

booo, turning off blur still makes kde 4.5 unusable with effects turned on. Will have to dig around some more to figure out what's going on. Works fine without effects though.

And yes, using an nvidia card.

Reply Parent Score: 1