Linked by Thom Holwerda on Tue 21st Sep 2010 21:32 UTC, submitted by diegocg
Qt After many months of designing, coding, reviewing, testing and documenting, Qt 4.7.0 is finally ready for the big time. Although it's a little more than nine months since Qt's last feature release (4.6.0 on December 1, 2009), the seeds of some of the new stuff in 4.7 were sown much earlier. Indeed, many of the ideas behind the biggest new feature in Qt 4.7.0, Qt Quick, were born more than two years ago, not long after Qt 4.4 was released
Thread beginning with comment 442271
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Comment by Stephen!
by mart on Thu 23rd Sep 2010 15:34 UTC in reply to "Comment by Stephen!"
mart
Member since:
2005-11-17

Is Qt 4.7 currently required to compile KDE4, or is it still using Qt 4.6?


the 4.5 branch will require Qt 4.6 forever.
trunk (what will be the KDE 4.6 platform) will require Qt 4.7 in about 2 weeks

Reply Parent Score: 2