Linked by Thom Holwerda on Wed 19th Jan 2011 22:04 UTC
Xfce When we reported on the release of Xfce 4.8, we ignored a statement inside the release announcement about the lack of new features coming to the BSD world. The statement was a bit disconnected from the rest of the press release, but Xfce developer Jannis Pohlmann has published a blog post giving a few more details about the issue.
E-mail Print r 6   · Read More · 84 Comment(s)
Thread beginning with comment 459154
To read all comments associated with this story, please click here.
Let's start a religious war
by spiderman on Thu 20th Jan 2011 06:44 UTC
spiderman
Member since:
2008-10-23

OK guys, this news talks about BSD, Linux, GNOME, KDE and XFCE. So let's start the usual religious war between BSD and Linux and while we are at it, GNOME vs KDE vs XFCE. We can also digress into a BSD vs GPL license war. The comment section should be 200 posts long by the end of the day.

Edited 2011-01-20 06:45 UTC

Reply Score: 7

RE: Let's start a religious war
by vermaden on Thu 20th Jan 2011 08:20 in reply to "Let's start a religious war"
vermaden Member since:
2006-11-18

You really do not understand the problem, dont You?

Reply Parent Score: 3

spiderman Member since:
2008-10-23

I think there are several problems, not just one. One problem is that Xfce 4.8 does not work on BSD because it uses linux specific stack for hotswapable devices. That is the only problem that matters to you. The other problem is that this comment section will soon be filled with hate speech from people who want to show that the other religion suck. I was trying to address and prevent the second problem, not the first one. Maybe I was wrong and the second problem do not exist and everything is under control but I had the feeling that this would happen, because this article talks about both Linux and BSD, GNOME, KDE and Xfce. I think my concern is reasonable.

Reply Parent Score: 1