Linked by David Adams on Wed 3rd Aug 2011 16:10 UTC, submitted by Sin2x
Gnome Linus Torvalds piped up in the comments of a Google+ posting by Linux kernel hacker Dave Jones to air his true feelings about Gnome 3: "it's not that I have rendering problems with gnome3 (although I do have those too), it's that the user experience of Gnome3 even without rendering problems is unacceptable." People care what Linus thinks, and when he ditched KDE for Gnome a couple of years ago, people took note. Now he's using Xfce.
Thread beginning with comment 483611
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE[5]: I've Switched
by jfebrer on Thu 4th Aug 2011 11:47 UTC in reply to "RE[4]: I've Switched"
jfebrer
Member since:
2009-07-07

I think your problem with KWin is when it's running with composite effects turned on. Have you tried to disable KWin effects?

You can do it two ways: from System Settings, and with a keyboard shortcut ALT + Shift + F12.

Have you checked your mesa installation, it's ok the output of glxinfo?

Reply Parent Score: 3

RE[6]: I've Switched
by Morgan on Thu 4th Aug 2011 13:19 in reply to "RE[5]: I've Switched"
Morgan Member since:
2005-06-29

Mesa is fine, and I think you're exactly right about the compositing. The problem is, I can't even get the K desktop to load fully to be able to turn it off. It dumps on me right after logging into KDM.

As I said in other posts, I'm going to try a KMS setting in Grub when I get home later this evening. It should get me in, and if compositing is still an issue I can turn it off at that point.

Either way, I think I'll be most happy with Xfce for now.

Reply Parent Score: 2