Linked by jessesmith on Tue 9th Dec 2014 23:25 UTC
Red Hat

Fedora version 21 has been launched. The Fedora project, which is sponsored by Red Hat, has taken a new approach with the new version of the Fedora Linux distribution. Fedora 21 has been split into three separate product offerings: Workstation, Cloud and Server. Each product shares a common base, allowing for software compatibility between the three branches. According to the release announcement, Fedora 21 ships with a number of new administration tools, a new graphical package manager and experimental support for running the GNOME desktop on a Wayland display server. More detailed information on Fedora's latest release can be found in the project's release notes.

Thread beginning with comment 601271
To read all comments associated with this story, please click here.
I tried...
by chandler on Wed 10th Dec 2014 01:51 UTC
Member since:

I gave it an honest try, but so far Fedora 21 is pretty hopeless for me. The entire install process took place in squintyvision; the installer had some rough edges, and whenever I try to log out from the desktop it seems to hang on a black screen. I'm sure some of these issues are related to the fact that I'm using Fusion 7 instead of real hardware, but virtualization isn't that uncommon now...

I'm also still not fond of the default desktop environment. Why does the launcher overlay the entire screen ala Windows 8? Why do I have to return to the full-screen overlay to get a minimized window back, and why isn't there a way to minimize a window without a right click? Gnome 3 is just not for me.

Edit: apparently getting out of squintyvision requires a gsettings command, because it would be unreasonable to have actual settings in the Settings program:

Alas, after applying this and rebooting (because of the aforementioned logout issue), I can't log in anymore; I just get a black screen. Oh well.

Edited 2014-12-10 01:53 UTC

Reply Score: 3

RE: I tried...
by judgen on Wed 10th Dec 2014 06:03 in reply to "I tried..."
judgen Member since:

I also got the black screen. Strange..

Reply Parent Score: 2

RE: I tried...
by Drumhellar on Wed 10th Dec 2014 06:12 in reply to "I tried..."
Drumhellar Member since:

As far as "squintyvison", you mean tiny text? I'm guessing you have a Retina Mac?

It's likely the included Linux vmware driver isn't really Retina aware.

I've got VMWare Workstation 10 under Windows, and text is perfectly legible.

Reply Parent Score: 4

RE: I tried...
by shotsman on Wed 10th Dec 2014 07:03 in reply to "I tried..."
shotsman Member since:

I got it too. Then I accidentally hit <ESC> and I got it all back.
VM under Fusion 7 on a non Retina 2012 15in MBP Perhaps this might have something to do with it...

I'll try it on some actual hardware in a few days.

Reply Parent Score: 3