Linked by Joseph Ferrare on Thu 29th Dec 2005 16:31 UTC
Slackware, Slax I was interested to see how Zenwalk differs from Slackware, and after reading on their web site that version 2.01 is 'the biggest jump in Zenwalk evolution since the beginning of the project', I wanted to see how far Zenwalk has come since it was reviewed here as MiniSlack.
Thread beginning with comment 79882
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Downloading right now...
by djst on Fri 30th Dec 2005 11:46 UTC in reply to "Downloading right now..."
djst
Member since:
2005-08-07

Wow, that was the most complicated installer I've seen since Gentoo (which, admittedtly, doesn't even have an installer). So many questions that shouldn't even be necessary to ask.

I wasn't too happy that it wanted to use Lilo instead of Grub, which means I wouldn't be able to recover manually if things went wrong, since I don't know how to operate Lilo. And things did went wrong. ;) It detected and added Windows XP, but completely ignored my Ubuntu install at another partition. Way to go, now I have no idea how to boot up Ubuntu without installing it on another partition and let it detect the other installation that way..

Oh, and it correctly guessed I had an Intel integrated graphics card and suggested the Vesa graphics driver. Well, I have no knowledge of which driver is appropriate and chose to trust Zenwalk's choice here. However, now the graphical login doesn't even start, which renders the OS completely useless to me.

I guess I'll have to wait for a newer release.

Reply Parent Score: 1

RE[2]: Downloading right now...
by on Fri 30th Dec 2005 12:03 in reply to "RE: Downloading right now..."
Member since:

I have met the intel graphic problem too, the method to solve it is, edit the /etc/X11/xorg.conf, at the section "device", note the driver is i810, but zenwalk script write it into the next line, just backspace it to the "driver" line can fix this problem. I hope this may help you.

Reply Parent Score: 0

RE[3]: Downloading right now...
by djst on Fri 30th Dec 2005 12:59 in reply to "RE[2]: Downloading right now..."
djst Member since:
2005-08-07

I tried it but to my surprise, not even nano was installed, which forced me to use vi* which I have no idea how to control. :- Also, during the installation I chose to use a different screen font using 50 lines, but somehow that wasn't used when switching virtual terminal, which made half of the text not visible on screen, making the latest command not visible!

To top that, there's no /etc/init.d/* scripts to turn off GDM or whaveter graphical boot program they're using (I thought /etc/init.d scripts were more or less a Linux standard, having seen it in just about every other distro I've tested), so I had to kill the x client repeatedly in order to get 2 new minutes of editing. I tried the obvious "killall -9 gdm", "... xdm", "... kdm", but none were running.

No, this distro is definitely not for me.

Edited 2005-12-30 13:01

Reply Parent Score: 1