Linked by Thom Holwerda on Thu 9th Nov 2006 10:00 UTC
Syllable, AtheOS The Syllable team has just released Syllable 0.6.2. Highlights: "A new audio framework for the media server, with new and improved audio drivers and support for multichannel and digital audio; a new look, with new fonts, icons and wallpapers; a huge number of translated applications for non-English users; upgrades to important system components and a switch to GCC 4.1.1, which has yielded noticable performance improvements, and much more."
Thread beginning with comment 180400
To view parent comment, click here.
To read all comments associated with this story, please click here.
RE: Hello from Syllable
by Vanders on Thu 9th Nov 2006 11:21 UTC in reply to "Hello from Syllable"
Vanders
Member since:
2005-07-06

I'm glad to hear Syllable works for you. Hopefully this will be of some help to you:

my NTFS partition is not visible from within Syllable

Syllable will not automatically mount any other partitions for you. If you open the Disks icon on your desktop, right-click in the window and then select "Mount" you will see a list of available devices and partitions. You can mount your Windows partition from here.

Abrowse (which uses Gecko, I think)

ABrowse actually uses a port of KHTML as it's rendering engine.

I have no ideea how to test the new audio framework. I've tried to play a MP3 file but it says it is an unknown filetype, and the Media Player doesn't seem to work.

Double-click on the Preferences icon on your desktop, then open the Media preferences. There is a "Default audio output" drop-down list at the bottom of the window. If your audio device is supported, select it from this list and then click "Apply". ColdFish and Media Player should both now work.

Reply Parent Score: 5

RE[2]: Hello from Syllable
by happycamper on Thu 9th Nov 2006 19:17 in reply to "RE: Hello from Syllable"
happycamper Member since:
2006-01-01

Is there a link to your recently linux format magazine interview?

Reply Parent Score: 1

RE[2]: Hello from Syllable
by pandronic on Fri 10th Nov 2006 11:15 in reply to "RE: Hello from Syllable"
pandronic Member since:
2006-05-18

I've managed to mount one of my NTFS partitions, but the other didn't seem to work - it mounted, but it didn't open.

On the other hand, the Media Preferences didn't open - I kept on clicking the icon, but nothing happened.

Reply Parent Score: 1

RE[3]: Hello from Syllable
by Vanders on Fri 10th Nov 2006 13:14 in reply to "RE[2]: Hello from Syllable"
Vanders Member since:
2005-07-06

It would be a good idea to start a thread on the syllable.org forums, and we can help you (& you can help us) to diagnose the problem(s).

Reply Parent Score: 1