Linked by David Adams on Thu 14th Jun 2012 21:58 UTC
OSNews, Generic OSes OSNews' server had a RAID controller go kaput earlier today. It's fixed and we're back up. Thanks to Jon Jensen and the guys at Endpoint for taking care of us.
Thread beginning with comment 522113
To read all comments associated with this story, please click here.
Outage?
by Alfman on Fri 15th Jun 2012 01:59 UTC
Alfman
Member since:
2011-01-28

Isn't this the second time in 4 months a "raid controller" is being blamed for osnews outage?

http://www.osnews.com/story/25646/We_re_back_up_and_running_

When you outsource these sort of things it's hard to know what's really going on. Just recently one provider I've been dealing with blamed an external DDOS attack for connectivity outages, however the logs revealed the server was physically off during the outage. Unfortunately a DDOS doesn't do that.

I've also had my fair share of hosting providers who try to blame the client for internal hosting issues. It turns out I'm extremely proficient at pinpointing the real problems, but it's routine lying such as these that make me distrust any claims of service providers these days. I've also been on the other end too, where my employing company would cover up screw ups, nothing was ever our fault.

I'm just ranting here of course, and unfortunately having trust broken at some providers has lead me to be cynical of all providers.

Reply Score: 6

RE: Outage?
by Adam S on Fri 15th Jun 2012 14:55 in reply to "Outage?"
Adam S Member since:
2005-04-01

Fair point, but that wasn't a RAID issue. Not everyone can have a datacenter in their house.

Once we had an actual cable issue. The cable had actually loosened to the point that the connections weren't working. But the RAID card actually failed yesterday.

Reply Parent Score: 2